Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Common payment dont work..

  1. #1

    Default Common payment dont work..

    Hi

    When i select common payment in the package administration, the payment, and automatic account activation dont work. Is this a bug or must i change something?

    Whis "suscription" it works..

    Thanks.

  2. #2

    Default

    i have the same problemm

  3. #3
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    I am looking into this issue!
    But the test sandbox is working fine! It may be a little different from the live paypal site!
    Last edited by yabsoft; 10-30-2006 at 04:19 AM.

  4. #4

    Default

    And What Is The Problemm?

  5. #5

    Default

    People can send money. but when you have send money and you are redirect to the site. you have the same status. you HAVE NOT PREMIUM!

  6. #6
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    I have tested it on a live paypal site and it works for me!

  7. #7

    Default

    We have the problemm. not another site!!.

    Test pls bye my. i send you money back..

    here this site http://binfile.org

    Thx

  8. #8
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    Ok, I will test on your site! PMed you for further info!

  9. #9

    Default

    i have send you back

  10. #10
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    There have 2 issues on your payment setting:
    1. You did not enter Currency 'USD' on payment gateway page! This will cause IPN to fail to update host package!
    2. You have multiple Paypal emails for your PayPal account. You need fill the Paypal Primary Email(martini197@xxxx.ru) in payment setting at admin panel!
    Paypal Businiss Email is the one which will show on payment page!
    Paypal Primary Email is the email that is your primary of you Paypal account!
    Now your IPN should be working!

Similar Threads

  1. 2checkout payment processor
    By morphina in forum Suggestions & Feature Request
    Replies: 1
    Last Post: 09-04-2006, 03:16 PM
  2. Auction code won't work with hotlink protection
    By jonblaze3 in forum Troubleshooting And Problems
    Replies: 0
    Last Post: 07-09-2006, 01:17 AM
  3. Another Payment ...
    By lange in forum Suggestions & Feature Request
    Replies: 1
    Last Post: 06-29-2006, 09:22 AM
  4. paypal payment
    By venice_ in forum Troubleshooting And Problems
    Replies: 5
    Last Post: 05-04-2006, 08:15 AM
  5. FAQ about AIHS 2.0 Updated!
    By yabsoft in forum General
    Replies: 0
    Last Post: 08-04-2005, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •