Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: installation profesional not made

  1. #1

    Default installation profesional not made

    Greeting:

    we bought the script with the professional installation a half weeks ago. And everything was very well until we decided remove l package "guest" that the script, theoretically, lets us: from that moment everything broke down, because in the "home" appeared "offservice" , but when someone accessed as registered then again the "guest" option appeared. In spite of the fact that we are trying to restore the "package guest" already don't let us, and although we can make the "home" appeared in all languages or the notice of which is only supported "registered", then there was no way to remove the option to upload free, decaying all programming.

    message of "offservice" on home page being wanting of "$LANG[SiteRegistered]='You need register one account to be able to upload files on our site. The <a href="register.php">registration</a> takes 2 minutes to finish and give you more features!';" in the the other languages. (I can solve this)

    We contacted repeatedly with yabsoft first for reinstallation, with agreement to pay for the support, and we received no answer, finally decided to purchase it again with professional installation, for that the payment would serve as compensation for their work, but until today yabsoft have gained us but we are still waiting for the professional installation and a response. Regards.

  2. #2

    Default

    Hi
    I know very well that script.
    If you want i can re install for you at the same price as here.
    Regards

  3. #3

    Default Gratefullness and problems with the flash upload after professional installation

    Hello Mega:

    I was just about to write you accepting grateful and relieved your help and request your data to make a income. At the end the problem has finally been resolved and Yabsoft had installed the package purchased. However does not work the Flash upload that reaches the end and does not generate the link or finishes, so I am waiting for that Yabsoft fix it and it didn't pass as the last time and afternoon an eternity. By now I am partially happy with great script, because I have this problem that I didn't have before.Greetings.

  4. #4

    Default

    Hi
    Check your files with chmod and you resolve the problem.
    Regards

  5. #5

    Default problem with the Flash upload in the installation professional

    Hellow:

    How do you do that? Because when I see they appear with the chmod required and in spite of the fact that the change and I put it on, it was still giving the same error (I am talking about when you tried to install it). Can you explain more moe in detail? Just don't understand how the "professional installation" in Yabsoft does not correct. By now I'm going to wait for that YAbsoft troubleshoot their own default installation; because I spoiled the first script that I have bought.
    By the way thank you for your help and other members of the forum, because I saw that you had the same and you achieved the solution; it is a pity that cannot deliver knowledge by now because they are scarce in this field, because I will tell you my experience with the script: by the way are you happy with the benefits or perspective of your filehosting? A cordial greeting.

  6. #6

    Default failure in installation of flash upload just installed professionally not resolved

    Greetings:

    I am still waiting for troubleshooting of flash upload after Yabsoft install the script without working the flash upload. I do not understand as it leaves so.

  7. #7

    Default

    Hi
    You make chmod with your filezilla (or other ftp client).
    Check your folder cgi, files, that need 777.
    Now i have no experience with my website. That start the 01.08.
    Now i have make the skin and solve bug and i have search a very good server configuration.
    I have developp many plugin like : import link, jwplayer. and i make other plugin like a real remote with other website (for rapidshare, uptobox, glumbouploads etc). i make an interface for major too.
    So i know that script very well now.
    If you need help. i can help you.
    Regards

  8. #8

    Default Trying solutions and waiting for help

    Hi Mega
    Thank you for your help. I've done what you told me, I tried to put on the CGI folder permissions chmod 777, and the flash upload continued with the same problem, and I left again in 755: I tell you that when I bought the first time the script and I broke down, when I reinstall it again, giving me always all kind of uploads "unknown" and it did not continue, I tried to do anything: i tried different types of increases always leaving ASCII transfer for the CGI folder, and for another bin or automatic, as well as with the permissions chmod, since such a solution appeared in a thread on the forum, and I did not got to work out, so I gave up and bought the script again to Yabsobt "with professional installation" since there was something unknown for me.
    By the way something that I would interest, if I get to repair the Flash Upload, would be to customize the page, if i you can lend a hand, I should be grateful if, tell me via prívate message that amount and form of doing a deposit if you finally decide to do it. The best regards.

  9. #9

    Default

    Flash is not cgi. i guess that... but not sure.
    when you type yourdomain.com/cgi-bin/cgienv.cgi have you result?
    I send you my email by pm
    Regards

  10. #10

    Default

    When I execute "yourdomain.com/cgi-bin/cgienv.cgi", it gives me:

    CGI-BIN Requirement Detecting

    The LWP module is installed!
    The CGI module(v3.59) is installed!
    The Fcntl module is installed!
    The File::Temp module is installed!

    by the way I also send you my e-mail via private message. Thank you.

Similar Threads

  1. Installation Manual
    By yabsoft in forum Document & Tutorials!
    Replies: 2
    Last Post: 03-30-2008, 02:04 PM
  2. Replies: 1
    Last Post: 12-10-2007, 02:53 PM
  3. Replies: 6
    Last Post: 10-28-2007, 09:52 AM
  4. Contact me if you need custome made AIHS templates
    By Alvin in forum Modifications and Skin
    Replies: 8
    Last Post: 07-24-2007, 10:42 PM
  5. Is the flashshow made from thumbnails??
    By profezor in forum Troubleshooting And Problems
    Replies: 1
    Last Post: 11-30-2005, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •