Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Bugfix v1.5[3.30]

  1. #1
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default Bugfix v1.5[3.30]

    ----------------------------
    Bugfixes:
    ----------------------------
    1. Fix the login issues since we encode the password of users
    2. Update the graphic image of admin panel showing the correct version 1.5

    Please download the attachement to update the your installation.
    Attached Files Attached Files
    Last edited by yabsoft; 04-04-2012 at 10:26 PM. Reason: Update the attachement!

  2. #2

    Default

    man
    u did not solved my problem about the progress bar .. its not working .. i tried to disable safe mode ,,, also tried to disable_functions = none
    nothing worked ...


    also :

    NOTE :
    your bugfix have an error with login.php
    after replacing members will not be able to login . they will get error password .

    fix it .

  3. #3

    Default

    Quote Originally Posted by yabsoft View Post
    ----------------------------
    Bugfixes:
    ----------------------------
    1. Fix the login issues since we encode the password of users
    2. Update the graphic image of admin panel showing the correct version 1.5

    Please download the attachement to update the your installation.

    This doesn't solve the issue of ALL old user accounts still being in plain text unencoded. Now those users can't login since their passwords haven't been encoded.

  4. #4
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    Please do the upgrade script from the previous version, otherwise the password would be encoded!

  5. #5
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    I updated the bugfix in the original attachment. Please re-download and update your installation.

  6. #6

    Default

    This is still not working for me.

  7. #7
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    Please re-download the bugfix if you have the same issue. Sorry for the inconvenience!

  8. #8

    Default

    Hello, we got a problem with the gateway of moneybookers in the MFHS 1.5. The payment arrived but the system doesnt recognise it as a premiumpayment. instead of this we got the following description of the error. Payments per Paypal are flawless.


    THE System IPN system found the below error:
    This maybe the important preference in investgate this isuses!

    Payment Error:
    -----------------
    ERROR_CODE:: 000, ERROR:: Unknown error!
    Hack attempted!
    Data error:USER ID can not be found!
    Error PayeeAccount::******@hotmail.com
    Error Currency::EUR


    IPN VARS:
    -----------------


    SQL Statement:
    -----------------
    select * from setting where set_id=1
    select h.location as hookname,p.name as
    pluginname,p.dependent,h.code,h.plugin_id,h.hook_i d
    from hooks as h
    left join plugins as p on p.plugin_id=h.plugin_id
    where p.enabled=1 and h.enabled=1
    order by p.plugin_priority desc

    SELECT * FROM server
    select * from users where id='406' limit 1
    select * from groups
    select * from gateway where Provider='MB'
    select * from users where id=''

    And next,


    THE System IPN system found the below error:
    This maybe the important preference in investgate this isuses!

    Payment Error:
    -----------------
    ERROR_CODE:: 000, ERROR:: Unknown error!
    Hack attempted!


    IPN VARS:
    -----------------
    var1=>3-1
    status=>2
    md5sig=>****38CF12FFA03942422C**********
    merchant_id=>30450***
    pay_to_email=>*****@hotmail.com
    var2=>406
    mb_amount=>6.066344
    mb_transaction_id=>657995431
    currency=>EUR
    amount=>5
    transaction_id=>657995431
    pay_from_email=>*****@gmail.com
    mb_currency=>USD


    SQL Statement:
    -----------------
    select * from setting where set_id=1
    select h.location as hookname,p.name as
    pluginname,p.dependent,h.code,h.plugin_id,h.hook_i d
    from hooks as h
    left join plugins as p on p.plugin_id=h.plugin_id
    where p.enabled=1 and h.enabled=1
    order by p.plugin_priority desc

    SELECT * FROM server
    select * from groups
    select * from gateway where Provider='MB'
    select * from users where id='406'
    select * from groups where id='3'
    select * from records where txn_id='657995431'

    Could you please fix it rapidly. Thank you
    Last edited by mrsbalov; 06-04-2012 at 01:40 PM.

  9. #9
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    I am testing the issue. Was Moneybookers payment OK before?

  10. #10

    Default

    No the problem is from the beginning of using moneybookers. the transfered money arrived at the moneybookers-account but never reached our system as a premium-client

Similar Threads

  1. AIHS v2.1 SQL-injection Bugfix!
    By yabsoft in forum General
    Replies: 14
    Last Post: 05-26-2008, 03:40 PM
  2. Charset bugfix
    By Nadav in forum Free Trial Support
    Replies: 1
    Last Post: 07-03-2007, 03:25 PM
  3. MFHS v1.2 Bugfix & updates[1.22]
    By yabsoft in forum General
    Replies: 26
    Last Post: 01-29-2007, 07:07 AM
  4. BugFix
    By quachvu in forum General
    Replies: 1
    Last Post: 01-17-2007, 03:15 PM
  5. Bugfix on cronjob.php!
    By yabsoft in forum General
    Replies: 0
    Last Post: 11-25-2006, 05:37 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •