It is fixed. Anyone with same issue, please disable the plugin "lighttpd" at admin panel > tools > plugins.