Results 1 to 7 of 7

Thread: Delete Files - on Remote Server

  1. #1

    Default Delete Files - on Remote Server

    Hi

    When a member is trying to delete a file from the members account area, and the file is hosted on a secondary remote server the file does not delete.

    in the address bar i get ...
    Code:
    javascript:if(confirm('Are you sure delete this file?')) {location.heef='members.php?showlinks=1&del=3302&s=0'}
    and the browser this is displayed.
    Code:
    members.php?showlinks=1&del=3302&s=0

  2. #2
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    check this topic for bug fix:
    http://yabsoft.com/forum/viewtopic.php?t=316

  3. #3

    Default

    Quote Originally Posted by yabsoft View Post
    check this topic for bug fix:
    http://yabsoft.com/forum/viewtopic.php?t=316
    YAB I am having the same problem. I installed all bug fixes up to the 5.5 and still have this issue.

    Your link is dead too. Can you please advise?

    Thank you

  4. #4
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    This bug has been fixed in very old releases. Yiou should not have same issue.

    Please post more details about your issues for us to track.

  5. #5

    Default

    Yab, as the post says - I get the string truncated in IE although it shows fine in firefox. Nothing happens if you click on Delete. Everything else seems to work fine on that page.

    Should I PM details about the website?
    Last edited by fuser; 08-17-2007 at 03:05 PM.

  6. #6
    Join Date
    May 2005
    Location
    China & France
    Posts
    6,492

    Default

    Quote Originally Posted by fuser View Post
    Yab, as the post says - I get the string truncated in IE although it shows fine in firefox. Nothing happens if you click on Delete. Everything else seems to work fine on that page.

    Should I PM details about the website?
    Your error are caused by javascript. Please edit your language text "ConfirmDeleteFile" to change "it's free" to "it is free". This will fix the error.

  7. #7

    Default

    Great stuff, worked. Thanks man. I will PM you another question.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •