Results 1 to 9 of 9

Thread: requires the ionCube PHP Loader

  1. #1

    Default requires the ionCube PHP Loader

    Hello,
    I have one dedicated server, and i must to reinstalled my server. after reinstallation i don't know how i can to restore again my MFHS System!
    My site is up and i restore all off my datas, but now my control panel is not opened and system is not upload file!
    http://takshare.com/admin/login.php?admin=

    Show me this errors:
    Site error: the file C:\Inetpub\vhosts\takshare.com\httpdocs\admin\logi n.php requires the ionCube PHP Loader ioncube_loader_win_5.2.dll to be installed by the site administrator.

    What can i do on the php.ini for installation this?
    can you please send me ioncube installation line for php.ini?
    I need your help please
    I need to install again it!

  2. #2

    Default

    Little outdated, but dont install that version just use new one...
    but do the way they tell...


  3. #3

    Default

    Quote Originally Posted by raghav View Post
    Little outdated, but dont install that version just use new one...
    but do the way they tell...
    Thanks
    but i need one installation tutorials for Windows (Plesk Control Panel) and IIS.
    can you help me please?

  4. #4

    Default

    maybe..but its somewhat same way

    you gotta find php.ini which is in prolly c:\windows

    and run dll's in IIS..

  5. #5

    Default

    Hello again,
    can you please send me needed lines to add in php.ini?
    Please don't send me any link, only give me this lines!

  6. #6

    Default

    when you've put ioncube, then open this ioncube-install-assistant.php

    it should tell you what lines to put ! although I would say go for zend version, it works well with IIS

  7. #7

    Default

    I Should to install zend optimizer Software on my windows server?
    Ioncoube not worked without Zend Optimizer Software?

  8. #8

    Default

    fariborz jan
    Ion cube and zend have problem.
    you must install Ioncube or zend.
    man roo plesk nasb kardam
    if you want send pm to me.

  9. #9

    Default

    Install zend optimiser from zend.com and then install the zend version of the script..leave ioncube..then its not needed

Similar Threads

  1. Ioncube issue
    By darkraspi in forum MFHS v1.2
    Replies: 7
    Last Post: 06-30-2007, 04:28 PM
  2. PHP SAFE MODE set to Off
    By Quicko in forum MFHS v1.2
    Replies: 2
    Last Post: 06-26-2007, 04:49 AM
  3. 1.2 recommended with ioncube?
    By fbichef in forum General
    Replies: 1
    Last Post: 02-24-2007, 01:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •