Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: I've solved big upload problems! [Read here if you have that problem]

  1. #1

    Default I've solved big upload problems! [Read here if you have that problem]

    Hello,

    The problem is your server, not the script. I changed Apache settings to not timeout until like 90000. Now I've had 3 files uploaded in the past 2 days that are over 500mb.


    So check your Apache settings in httpd.conf and make sure your server can handle the load!

  2. #2
    Join Date
    Aug 2006
    Location
    Germany / Hamburg
    Posts
    111

    Default

    Quote Originally Posted by BigUploads View Post
    Hello,

    The problem is your server, not the script. I changed Apache settings to not timeout until like 90000. Now I've had 3 files uploaded in the past 2 days that are over 500mb.


    So check your Apache settings in httpd.conf and make sure your server can handle the load!
    Could you tell some good apache settings and how is the command of the timeout?

  3. #3

    Default

    its in httpd.conf ...FBICHIEF

  4. #4
    Join Date
    Aug 2006
    Location
    Germany / Hamburg
    Posts
    111

    Default

    Quote Originally Posted by raghav View Post
    its in httpd.conf ...FBICHIEF
    You know I am a noob about managing servers...

    Could you tell me the command how to look into http.cnf

  5. #5

    Default

    Quote Originally Posted by fbichef View Post
    You know I am a noob about managing servers...

    Could you tell me the command how to look into http.cnf
    download a software called ( WinSCP3 ) and access your server root from this software then go to the directory /root/etc/httpd/conf/httpd.conf then right click on it and chooes the command edit it will open the file in text editor then change ( timeout ) value.

    I will try to test this on my server too coz I have same problem I hope this fix the problem also anybody can tell me do I keep the setting of KeepAlive Off or On

  6. #6

    Default

    Quote Originally Posted by fastmega View Post
    download a software called ( WinSCP3 ) and access your server root from this software then go to the directory /root/etc/httpd/conf/httpd.conf then right click on it and chooes the command edit it will open the file in text editor then change ( timeout ) value.

    I will try to test this on my server too coz I have same problem I hope this fix the problem also anybody can tell me do I keep the setting of KeepAlive Off or On

    KeepAlive On

  7. #7

    Default

    it depends. ..see if its same server where other files are hosted too ..lyk phpiez which runs the site..
    keep tht server Keep Alive ON .... Timeout for it ...6-7 seconds

    Secondary server..i wud rather say..Keep Alive OFF

    FBIchief u can do his way ..or download putty client and do it via SSH !if need help lemme know

  8. #8

    Default

    is timeout 90000 mean 90000 secounds ? after I change my setting I saw increasing in cpu load is it ok to lower the number to such as 40000

  9. #9

    Default

    Quote Originally Posted by fastmega View Post
    is timeout 90000 mean 90000 secounds ? after I change my setting I saw increasing in cpu load is it ok to lower the number to such as 40000
    The time is just how long it takes to upload the files. I put 90000 not even coutning how many zeros just so it would never time out. I have no problem with CPU load however my RAM has gone up quite a lot.

  10. #10

    Default

    Quote Originally Posted by fastmega View Post
    download a software called ( WinSCP3 ) and access your server root from this software then go to the directory /root/etc/httpd/conf/httpd.conf then right click on it and chooes the command edit it will open the file in text editor then change ( timeout ) value.

    I will try to test this on my server too coz I have same problem I hope this fix the problem also anybody can tell me do I keep the setting of KeepAlive Off or On
    I am 99.99% that httpd.conf is not located in /root/etc/httpd/conf/httpd.conf. It is more likely located in /etc somewhere or /usr/local/apache or it can be in other places.

    The best way to find it by using the locate command, such as "locate httpd.conf".

    Good luck!

    Marin

Similar Threads

  1. flash upload form not working
    By fusionhosting in forum MFHS v1.1
    Replies: 5
    Last Post: 10-24-2006, 08:36 PM
  2. Replies: 3
    Last Post: 09-27-2006, 12:55 PM
  3. big files Upload problems
    By damanp in forum MFHS v1.1
    Replies: 5
    Last Post: 09-04-2006, 01:12 AM
  4. Upload Problems
    By damanp in forum MFHS v1.1
    Replies: 3
    Last Post: 08-13-2006, 10:06 AM
  5. URL Upload & FTP upload!
    By yabsoft in forum Document & Tutorials!
    Replies: 0
    Last Post: 08-02-2006, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •